[FFmpeg-cvslog] r16090 - trunk/libavformat/rtsp.c

lu_zero subversion
Sat Dec 13 11:45:44 CET 2008


Author: lu_zero
Date: Sat Dec 13 11:45:44 2008
New Revision: 16090

Log:
Rename type to be consistent

Modified:
   trunk/libavformat/rtsp.c

Modified: trunk/libavformat/rtsp.c
==============================================================================
--- trunk/libavformat/rtsp.c	(original)
+++ trunk/libavformat/rtsp.c	Sat Dec 13 11:45:44 2008
@@ -283,17 +283,16 @@ static void sdp_parse_fmtp_config(AVCode
     return;
 }
 
-typedef struct attrname_map
-{
+typedef struct {
     const char *str;
     uint16_t type;
     uint32_t offset;
-} attrname_map_t;
+} AttrNameMap;
 
 /* All known fmtp parmeters and the corresping RTPAttrTypeEnum */
 #define ATTR_NAME_TYPE_INT 0
 #define ATTR_NAME_TYPE_STR 1
-static const attrname_map_t attr_names[]=
+static const AttrNameMap attr_names[]=
 {
     {"SizeLength",       ATTR_NAME_TYPE_INT, offsetof(rtp_payload_data_t, sizelength)},
     {"IndexLength",      ATTR_NAME_TYPE_INT, offsetof(rtp_payload_data_t, indexlength)},




More information about the ffmpeg-cvslog mailing list