[Ffmpeg-devel] [PATCH] Attempt to fix vb_strategy

Zoltan Hidvegi mplayer
Sat May 21 11:13:40 CEST 2005

Alexander Strasser wrote:
> > -                for(i=0; i<s->max_b_frames; i++){
> > +                for(i=1; i<s->max_b_frames+1; i++){
>   Not that i know anything about this code, but in case it gets changed
> wouldn't it be more readable to use <= instead of adding +1 ?
> Not that it was very important, just a suggestion...

Certainly, but I wrote it this way to match the loop right above it,
and I could not change that, as that would be just cosmetics.


More information about the ffmpeg-devel mailing list