[Ffmpeg-devel] compiling with H264 support fails

VOROSKOI Andras voroskoi
Thu Apr 27 12:51:55 CEST 2006

On Thu, Apr 27, 2006 at 12:46:17PM +0200, Alex Beregszaszi wrote:
> Hi,
> > I've tried to compile ffmpeg with --enable-x264, but i encounter the
> > following error:
> Btw, based on the patch Frugalware supplies to FFmpeg, does pthread is
> required by X264?

I haven't used any patch in this build. But that was necessary 2 months
ago when i've tried it.


More information about the ffmpeg-devel mailing list