[Ffmpeg-devel] fft_3dn2.c compile error

Hervé W. H.O.W.aka.V+ffmpeg
Wed Aug 9 09:16:29 CEST 2006

On 09/08/06, Loren Merritt <lorenm at u.washington.edu> wrote:
> On Wed, 9 Aug 2006, Klaas-Pieter Vlieg wrote:
> > Latest fft_3dn2.c does not compile with GCC 3.4.5
> > Do I really need GCC 4.x to build ffmpeg from now on?
> No, but people who use old gccs do have to complain when it breaks,
> because otherwise I'll never know.

Reimar D?ffinger mentioned it on the ffmpeg-cvslog mailinglist.


More information about the ffmpeg-devel mailing list