[Ffmpeg-devel] [BUG] gsm build error

Diego Biurrun diego
Tue Aug 15 11:51:58 CEST 2006

On Tue, Aug 15, 2006 at 11:36:06AM +0200, Benjamin Larsson wrote:
> Diego Biurrun skrev:
> >On Mon, Aug 14, 2006 at 07:44:50PM +0200, Benjamin Larsson wrote:
> >  
> >>When I tried to build ffmpeg with gsm support the configure check
> >>failed, I had to change to -lgsm to get it to build.
> >
> >Can we *please* have a little more details?
> >  
> For some reason this line
> enabled libgsm  && require libgsm gsm.h gsm_create -lgsm
> was
> enabled libgsm  && require libgsm gsm.h gsm_create -l/usr/lib64
> I'm not to familar with the build system so I just changed it back and 
> it worked.

I'm familiar with it, that's why I needed more info to diagnose an
apparently correct configuration...

The above line is correct and is what's present in configure.  Somehow
some changes must have slipped into your local copy.  OK, I think we can
disregard this bug report then.


More information about the ffmpeg-devel mailing list