[Ffmpeg-devel] getting ffmpeg to recognize mov files

J. H. crazycool242002
Wed Aug 16 03:47:56 CEST 2006

I am loosing a lot of sleep over getting mov files to be recognized and I cannot figure out why...arg!!!

I using a vps red hat linux environment.

I downloaded and installed all of the amr* to the proper directories.  And then 
I run the following: 

./configure --prefix=/usr/local/ffmpeg-0.4.9-pre1 --enable-a52 --enable-gpl --enable-shared-pp --enable-zlib --enable-amr_nb --enable-amr_nb-fixed --enable-amr_wb --enable-mp3lame --extra-cflags='-I/usr/local/lame-3.96.1/include' --extra-ldflags='-L/usr/local/lame-3.96.1/lib'

The following will install, and works with avi to flv and mpeg to flv, however mov does not work it won't read the video or audio stream.  I have tried both regular sorenson compressed mov files and completely uncompressed mov video files with no luck. Should I be doing something different to my ./configure string?  Should I be downloading zlib and installing it somewhere(or is it already installed)

If anybody can give me a hint I would be very happy, thank you!

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 

More information about the ffmpeg-devel mailing list