[Ffmpeg-devel] "ERROR: x264 not found", in error I believe

Jürgen Krieger juergen
Thu Aug 24 14:43:43 CEST 2006

Dominik 'Rathann' Mierzejewski wrote:
> On Friday, 21 July 2006 at 04:06, Scott Frase wrote:
>> Guys,
>> I have a Fedora Core 4 system, am trying to compile ffmpeg with the 
>> switches below and am receiving the following error:
>> [root at computer ffmpeg]# ./configure --enable-faad --enable-faac 
>> --enable-x264 --enable-a52 --enable-a52bin --enable-static --enable-gpl
>> ERROR: x264 not found
>> If you think configure made a mistake, make sure you are using the latest
>> version from SVN.  If the latest version fails, report the problem to the
>> ffmpeg-devel at mplayerhq.hu mailing list or IRC #ffmpeg on irc.freenode.net.
>> Include the log file "config.err" produced by configure as this will help
>> solving the problem.
>> It looks like I may be getting the above error mistakenly, because I do 
>> have the x264 libraries installed, as shown in the below screen dump:
>> [root at computer ffmpeg]# yum update x264*
>> Setting up Update Process
>> Setting up repositories..
>> =============================================================================
>> Package                 Arch       Version          Repository        Size
>> =============================================================================
>> Updating:
>> x264                    i386       0.0.439-1.2.fc4  freshrpms         194 k
>> x264-devel              i386       0.0.439-1.2.fc4  freshrpms         210 k
> r439 is far too old. ffmpeg works only with the latest SVN.
> Regards,
> R.
To enable x264, you must also --enable-pthreads.

so long ...

More information about the ffmpeg-devel mailing list