[Ffmpeg-devel] questions about shared libpostproc and libpostproc version

Diego Biurrun diego
Sat Jan 14 16:17:15 CET 2006


I was wondering why libpostproc is handled differently from the other
libs in the build system.  Namely, there is a --enable-shared-pp option
for configure that you need to specify to build a shared libpostproc.
--enable-shared is not enough.  Is there a (good) reason for this?  I'm
tempted to rip out that extra option.

Furthermore libpostproc uses the libavcodec version number at the
moment.  Would it make sense to give it a separate version number?


More information about the ffmpeg-devel mailing list