[Ffmpeg-devel] PSP movie output: -title doesn't work

Angus Ainslie angusa
Sun Jan 22 00:39:00 CET 2006

The set of patches posted to the list sometime around september encoded the movies and titles just fine.

They were not put into CVS because of a fps NAN issue. The issue wasn't specific to the psp patches.

If you find the patch it will work fine.

-----Original Message-----

From:  Mike Melanson <mike at multimedia.cx>
Subj:  Re: [Ffmpeg-devel] PSP movie output: -title doesn't work
Date:  Sat Jan 21, 2006 1:45 pm
Size:  1K
To:  FFMpeg development discussions and patches <ffmpeg-devel at mplayerhq.hu>

M?ns Rullg?rd wrote:
> Froenchenko Leonid <gregor66 at mail.ru> writes:
>>Hi !
>>        I'm encoding movies for PSP using "-f psp" setting. In this
>>        format, -title flag doesn't produce valid title (from PSP
>>        point of view).
>>        So far, I found no documentation about how PSP would like
>>        movie header.  However, many programs that do perform
>>        correct title setting (both commercial and free) does
>>        exists.
> Could you name a few and/or post a working sample somewhere?  I'm sure
> that if you did, someone would figure out the proper format.  It can't
> be that complicated.

It may use the newer QT metadata format (a departure from QT's original 
metadata system):


Not sure if it is correctly implemented in FFmpeg.

	-Mike Melanson

ffmpeg-devel mailing list
ffmpeg-devel at mplayerhq.hu

--- message truncated ---

More information about the ffmpeg-devel mailing list