[Ffmpeg-devel] Still Trying to Compile on Mac OS X

Anthony N. Frasso afrasso
Sun Jul 2 05:15:51 CEST 2006

I think I'm on what... round 6? :-P

Well, I hadn't tried compiling in a couple of weeks,
so I thought I'd try again.  I redownloaded the source
code and tried to compile... but that didn't work.  It
seems the configure script can't find Xvid.  Just to
make sure, I reinstalled Xvid, but I still get the
same problem.

Here is the console log:

root# ./configure --enable-mp3lame --enable-xvid
--enable-x264 --enable-a52 --enable-gpl
ERROR: XviD not found
If you think configure made a mistake, make sure you
are using the latest
version from SVN.  If the latest version fails, report
the problem to the
ffmpeg-devel at mplayerhq.hu mailing list or IRC #ffmpeg
on irc.freenode.net.
Include the log file "config.err" produced by
configure as this will help
solving the problem.

And I've attached the config.err file.

Thanks for all of your help thus far!

Anthony Frasso

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: config.err
Type: application/octet-stream
Size: 12284 bytes
Desc: 692596351-config.err
URL: <http://lists.mplayerhq.hu/pipermail/ffmpeg-devel/attachments/20060701/20db3f85/attachment.obj>

More information about the ffmpeg-devel mailing list