[Ffmpeg-devel] ffvhuff and ffv1

Michael Niedermayer michaelni
Fri Mar 3 17:12:26 CET 2006


FFV1 and FFVHUFF currently needt -strict -2 stuff, we havnt changed anything
in these codecs for quite some time so IMHO its time to drop that check
and gurantee compatibility

so now is your last chance to get some changes into version 1.0 of these
they shall reach 1.0 in 1-month unless there are proposed changes ...


More information about the ffmpeg-devel mailing list