[Ffmpeg-devel] Re: [PATCH] faad decoding error return

kabi zdenek.kabelac
Wed Mar 8 14:29:26 CET 2006

On 3/5/06, Baptiste COUDURIER <baptiste.coudurier at smartjog.com> wrote:
> Btw is FAADBIN support still required ? Does anyone use that ? It was
> broken since a long time and was recently fixed like 4 days.

Yes - I prefer the usage of FAADBIN - it make's it simplier for distrubution
of ffmpeg library as it make depending libraries optional.

I would prefer that any external library would be linked with this. So user
could have  one ffmpeg library and the install only those libs they really
need. There is not always a 200GB free harddrive and it doens't make
sence to compile 20 different version of ffmpeg libraries with various
set of libs.


More information about the ffmpeg-devel mailing list