[Ffmpeg-devel] Latest SVN FFmpeg doesn't compile using GCC 2.96 under Redhat 7.3

François Revol revol
Thu Oct 5 09:36:42 CEST 2006

> On Sat, Sep 30, 2006 at 08:03:44AM +0800, Pixelib Team wrote:
> > First of all, FFmpeg 0.4.9 pre1 has ever been compiled using GCC
> > 2.96successfully at Redhat
> > 7.3 even though there were lots of warning messages.
> LOL, a bug report about gcc 2.96, just when I was claiming that 
> nobody
> really uses this beast anymore :-)))

I *am*.
BeOS still *requires* this because of ABI incompatibility with gcc3.
Zeta is moving to gcc4 and Haiku can be built with both, but it's not 
there yet.


More information about the ffmpeg-devel mailing list