[Ffmpeg-devel] x264-r592 breaks ffmpeg r6687

Måns Rullgård mru
Sun Oct 15 19:16:13 CEST 2006

Luca Barbato said:
> Dominik 'Rathann' Mierzejewski wrote:
>> This should be for X264_BUILD >= 54, otherwise it'll break compilation
>> with older x264.
> I thought about it and I decided to avoid that since it is a live svn
> and theirs is a live svn. Makes more sense keep in sync w/out backward
> compatibility.
> Am I wrong?

I agree.  There's no reason for using an old x264 with a new ffmpeg.

M?ns Rullg?rd
mru at inprovide.com

More information about the ffmpeg-devel mailing list