[Ffmpeg-devel] [PATCH] "--disable-decoder=vorbis" and "--enable-encoder=vorbis" can not be used at the same time.

Oded Shimon ods15
Mon Oct 30 19:05:54 CET 2006

On Tue, Oct 31, 2006 at 02:58:14AM +0900, demo-n wrote:
> Hi
> Here is a patch for the dependency of ffmpeg vorbis encoder.
> cb_lookup_vals() in libavcodec/vorbis_enc.c uses ff_vorbis_nth_root()
> in libavcodec/vorbis.c.
> We needs to add vorbis.o for OBJS-$(CONFIG_VORBIS_ENCODER) in
> libavcodec/Makefile.

Thanks, applied

- ods15

More information about the ffmpeg-devel mailing list