[Ffmpeg-devel] mp3lame : more --as-needed woes

Uoti Urpala uoti.urpala
Tue Oct 31 23:45:34 CET 2006

On Tue, 2006-10-31 at 23:27 +0100, Michael Niedermayer wrote:
> > second time they see it... As usual, blame the maintainers. In the
> > meantime, why doesn't someone remove this "as-needed" stuff from the
> > build process?
> seconded (yes it also broke lame+ffmpeg on my system ...)

That most likely means you have/had a broken libmp3lame.so. Did you
build it yourself? If so it's a bug in the libmp3lame build system which
should be reported upstream (if not fixed already).

More information about the ffmpeg-devel mailing list