[Ffmpeg-devel] TTA support broken since SVN r6117

Aurelien Jacobs aurel
Wed Sep 13 00:03:44 CEST 2006

On Tue, 12 Sep 2006 17:49:11 -0400
"Victor Farias" <nk21507 at hotmail.com> wrote:

> Hi :)
> I was trying to use ffplay (latest SVN revision) to play some TTA files, but 
> the playback process failed. Then I tried compiling an old revision (SVN 
> r6087) which worked without problems.
> I think I found the source of the problem, because ffplay from SVN r6116 
> played the TTA file correctly, but SVN r6117 failed to play the file.
> Link to SVN r6117:
> http://lists.mplayerhq.hu/pipermail/ffmpeg-cvslog/2006-August/003376.html
> I am under a MinGW/msys environment.
> If you need more information, just ask for it.

Could you please try the attached patch ?

-------------- next part --------------
A non-text attachment was scrubbed...
Name: tta_bitstream.diff
Type: text/x-diff
Size: 370 bytes
Desc: not available
URL: <http://lists.mplayerhq.hu/pipermail/ffmpeg-devel/attachments/20060913/fbb6cfb9/attachment.diff>

More information about the ffmpeg-devel mailing list