[Ffmpeg-devel] dsputil arm patch

Siarhei Siamashka siarhei.siamashka
Tue Apr 24 18:20:59 CEST 2007

On 4/24/07, Siarhei Siamashka <siarhei.siamashka at gmail.com> wrote:

> So support for armv4 may be already broken. By the way, these dsp
> functions use cache preload instruction PLD which is not supported on
> armv4 (it appeared in armv5te), so this code will not work there
> anyway. But considering that there were no bugreports for a long time
> (though I may be mistaken), nobody seems to be interested in armv4
> support anymore.

Sorry, I did not read the mailing list carefully enough for the last
few weeks, this issue was raised by Vadim Lebedev just recently :(

More information about the ffmpeg-devel mailing list