[FFmpeg-devel] [PATCH] add alloc_put_byte function
Fri Dec 21 09:49:05 CET 2007
On Thu, Dec 20, 2007 at 11:58:32PM +0100, Baptiste Coudurier wrote:
> For consistency, can we choose a naming convention ?
> We got:
> Furthermore, ByteIOContext can be used to read data, so naming it
> alloc_put_byte seems somehow odd to me.
I just went on analogy to init_put_byte, I don't like it particularly
either. I'll go with anything you agree on ;-)
More information about the ffmpeg-devel