[Ffmpeg-devel] configure option names
Mon Feb 12 00:43:54 CET 2007
While cleaning up the configure script again, I've come across a few
command line options with a little inconsistent naming:
I'd like to replace this with --enable-powerpc-perf. OK?
For consistency, I'd like to prefix "lib" to each of these names,
i.e. --enable-libdts etc. Objections? Yes, users would need to use a
new command line, but I think more emphasis on the fact that these are
external libs is good.
These two are named differently from the variables they define in
config.h/mak. This is of no significance to the end-user, but it
introduces some confusion for build system maintainers. I'd like to
change the configure options or the variable names
mans at mansr.com
More information about the ffmpeg-devel