[FFmpeg-devel] [PATCH] cleanup swscale
Fri Jun 8 11:43:34 CEST 2007
On Fri, Jun 08, 2007 at 11:14:29AM +0200, Baptiste Coudurier wrote:
> I also find having "static inline void func_name" more readable than
> "static inline void"
While I agree I'd find
a good compromise. It is somewhat ugly, but it leaves everything that
you need to know as a user on one line.
Whereas I find putting the void on an extra line a horrible practice.
More information about the ffmpeg-devel