[FFmpeg-devel] Problem configuring in AIX 5.2

Måns Rullgård mans
Fri Jun 15 22:46:24 CEST 2007

Greg Trigg <greg.trigg at comcast.net> writes:

> I recently acquired an IBM RS/6000 AIX workstation.  The version of AIX 
> I have is 5.2.  When running configure, I have an 'ld' problem.  I 
> noticed someone had a similar problem with Solaris 10.  The AIX 'ld' 
> does not understand the flag --warn-common.  The end of the error file 
> shows this:

Should be fixed.

M?ns Rullg?rd
mans at mansr.com

More information about the ffmpeg-devel mailing list