[FFmpeg-devel] [PATCH] move cutils string functions to libavutil

Reimar Döffinger Reimar.Doeffinger
Sat Jun 23 14:53:38 CEST 2007

On Sat, Jun 23, 2007 at 01:13:11PM +0100, M?ns Rullg?rd wrote:
> Can we also rename some of them using more intuitive names?  I would
> suggest these:
> strstart  -> av_strstart
> stristart -> av_stristart
> pstrcpy   -> av_strncpy
> pstrcat   -> av_strncat

Hmm... maybe av_strlcpy and av_strlcat is more intuitive? I think they are
closer to how these functions work...

Reimar D?ffinger

More information about the ffmpeg-devel mailing list