[FFmpeg-devel] vhook, watermark and padding

Luke Scott luke
Sun May 13 04:59:20 CEST 2007

Thanks for the tip :). I had noticed this before because I saw "text"  
and didn't know it did images... Kind of just skimmed over it.

It looks like I need imlib2 installed... When i run ./configure it  
says I don't have libX11... On a server I'm not sure why that's  
needed exactly, nor do I know how to put it on... (if what it is I  
think it is).

Is there any special method of making it work with ffmpeg? Do I need  
to recompile ffmpeg for it to work?

All I want to do is place a stationary image in the bottom right hand  
corner with a bit of transparency. I'm assuming I use the "x" and "y"  
flags along with the image height and width. What about the frame  
height and width part? Does that need to be specified.

I posted in devel on accident... I found this newsletter through  
Google and wasn't thinking about the "devel" part. I'm very much new  
to newsletters.


On May 12, 2007, at 7:34 PM, Piero Bugoni wrote:

> Have you tried using imlib2.c?
> I wrote some of the documentation on that. It is in
> the vhook documentation.
> There are examples there.
> This also might be a question for ffmpeg-user.
> You can use imlib2.c to place an image where you like.
> Doing what you want to do probably does not need a
> change to source code.
> P.
> ______________________________________________________________________ 
> ______________
> Food fight? Enjoy some healthy debate
> in the Yahoo! Answers Food & Drink Q&A.
> http://answers.yahoo.com/dir/?link=list&sid=396545367
> _______________________________________________
> ffmpeg-devel mailing list
> ffmpeg-devel at mplayerhq.hu
> http://lists.mplayerhq.hu/mailman/listinfo/ffmpeg-devel

More information about the ffmpeg-devel mailing list