[FFmpeg-devel] [RFC] Split libavformat
Thu Nov 22 09:04:39 CET 2007
Michael Niedermayer wrote:
>> ...And here are two possible versions of create_libavnet.diff. I created
>> 2 different versions because I am not sure if renaming the rtp (de)muxer
>> to net(de)muxer is a good idea or not (I agree that for v4l2, oss & friends
>> a better name than "muxer" was needed, but I think that maybe the RTP
>> AVFormat is really a muxer). So I provide both the solutions and people
>> can decide which one is better.
> i vote for leaving it at "muxer"
Good; I like that version too, because the patch is simpler ;-)
>> +#define LIBAVNET_IDENT "Lavnet" AV_STRINGIFY(LIBAVNET_VERSION)
> like with devices this is unused
Sorry about this: I sent the patch before fully reading your previous
> anyway iam fine with the net&device patches feel free to commit as soon
> as the makefile/configure maintainers are ok with them
Ok, good. I hope to be able to have a committable version today.
More information about the ffmpeg-devel