[FFmpeg-devel] [PATCH] faad2 version 2.5 support, second try

Jean-Baptiste Kempf jb
Fri Oct 12 01:34:58 CEST 2007

On Mon, Oct 08, 2007, Michael Niedermayer wrote :
> > >> With faad2 version 2.5 and current ffmpeg, if you use

> faad2 is not GPL compatible
> any program (ffmpeg or otherwise) including faad2 can thus not be GPL
> compatible either

Just to tell you know, if some people are interested, that FAAD 2.6 is
out, and from the news annoucement:

"Other news is the little change in the copyright header and the readme
of FAAD2. Apparantly a lot of projects were troubled about the extra
requirement that the old header asked for. The FSF looked at this and
said that with some minor change the text can be seen as clarification
of section 2c of the GPLv2. I advise all projects using FAAD2 to update
to this new package (or CVS), I guess there's nothing to be worried
about anymore."

However, looking at the headers, I don't see exactly in what this is
more GPL compatible than before, but a lot of people might know better
than I do.

Best Regards,

Jean-Baptiste Kempf

More information about the ffmpeg-devel mailing list