[FFmpeg-devel] [PATCH] Cleanup for audio grabbing interface and build system
Thu Sep 6 22:46:13 CEST 2007
Diego Biurrun wrote:
> This reminds me that the file should really be renamed to oss.c.
This is what audio4.diff does along with svn mv audio.c oss.c
> maybe it would be better to call it audio_oss.c and rename the (de)muxer
I renamed grab_bktr.c to bktr.c, but maybe it wasn't the best option. We
should decide a name for new grab interfaces to be consistent.
What about grab_ for all of them? Or grab, without the undernline, like
in the libs. Or put them in a different/separate folder?
More information about the ffmpeg-devel