[FFmpeg-devel] [PATCH] configure - -pthread forced on some systems

François Revol revol
Sat Sep 15 07:55:54 CEST 2007

> Hello,
> Why is -pthread forced on some systems? Shouldn't it depend on 
> --enable-pthreads like in attached patch?

Because some systems have an unfinished pthreads lib, so it's better to 
use the native threading.


More information about the ffmpeg-devel mailing list