[FFmpeg-devel] [PATCH] Demuxer for AMV files
Sat Sep 29 19:30:34 CEST 2007
2007/9/30, Michael Niedermayer <michaelni at gmx.at>:
> On Sun, Sep 30, 2007 at 12:03:52AM +0700, Vladimir Voroshilov wrote:
> > 2007/9/29, Michael Niedermayer <michaelni at gmx.at>:
> > > Hi
> > >
> > > On Sat, Sep 29, 2007 at 05:27:03PM +0200, Vitor Sessak wrote:
> > > > Hi
> > > >
> > > > Sorry for not bring this up before, but wouldn't it be better to call
> > > > these variables "amv_width" and "amv_height" since they are AMV specific?
> > >
> > > are they? what do they contain in normal avi files?
> > They contans the same, but not used by lavf demuxer (it uses info from
> > stream header).
> if they always contain width/height why should they be called
> avih_width / avih_height seem like better names to me ...
Ok. Here it is.
Vladimir Voroshilov mailto:voroshil at gmail.com
JID: voroshil at gmail.com, voroshil at jabber.ru
-------------- next part --------------
A non-text attachment was scrubbed...
Size: 2649 bytes
Desc: not available
More information about the ffmpeg-devel