[FFmpeg-devel] [PATCH] ISS-Funcom Demuxer
Sun Apr 6 00:47:10 CEST 2008
While we are nitpicking ...
Saturday 05 April 2008 21:41-kor Reimar D?ffinger ezt ?rta:
> but if you want to keep the current way, a name like last_pts seems
> better to me, audio_frame_count seems bad to me, because
> 1) the term audio "frame" is quite often use to mean a whole decoding
> block not just one sample (for each channel)
> 2) "count" to me sounds like the total number, not just the amount read
> so far
To me "count" means it is counting something - and it could absolutely be
counting the amount read so far imho. Actually "nr" conveys total number to
me more so than count.
> Reimar D?ffinger
ps: thanks for bringing up this very important point Reimar!
More information about the ffmpeg-devel