[FFmpeg-devel] [PATCH] Fill unspecified AVCodec long_name fields
Sat Apr 26 11:41:38 CEST 2008
On Sat, 26 Apr 2008, Stefano Sabatini wrote:
> On date Friday 2008-04-25 19:11:26 -0400, Alexander Strange encoded:
>> On Apr 25, 2008, at 6:24 PM, Stefano Sabatini wrote:
>>> + .long_name = "FFVHuff",
>> I'm not sure that's how it's capitalized, but i might be wrong.
> Also can someone suggest a more meaningful long name?
As the person who named that codec I can say that it wasn't intended to
stand for anything. But if I have to pick a backronym, then
FFmpeg's Variant of Huffyuv.
More information about the ffmpeg-devel