[FFmpeg-devel] Cannot build the latest svn passed on armv4l

kuangLeon leon.kuang
Fri Dec 19 03:49:32 CET 2008

Thanks for your response. 
Could you give more information? How to resolve it? 
BTW, I used the non-svn version(0.4.9) to built it on arm. It is passed. But the 0.4.9 cannot support rmvb playback without bin package. 
Another question: How to support rmvb playback for the svn version? Is it related to license issue?
> To: ffmpeg-devel at mplayerhq.hu> From: mans at mansr.com> Date: Thu, 18 Dec 2008 02:02:30 +0000> Subject: Re: [FFmpeg-devel] Cannot build the latest svn passed on armv4l> > M?ns Rullg?rd <mans at mansr.com> writes:> > > kuangLeon <leon.kuang at live.cn> writes:> >> >> Hi all, > >>> >> I used the latest SVN version to test rmvb. I can build it passed> >> based on x86 and also can play rmvb file. But built it failed based> >> on arm by using "./configure --prefix=/usr/gpephone> >> --disable-armv6". There are some errors as following:> >>> >> ... > >> libavocodec/armv4l/mathops.h:32: error:impossible constraint in "asm"> >> ...> >>> >> Could you help me on this? Thanks a lot! > >> > Still wrong list, and your binutils is about 8 years too old.> > Sorry, I meant compiler. His binutils package is probably also too> old though.> > -- > M?ns Rullg?rd> mans at mansr.com> _______________________________________________> ffmpeg-devel mailing list> ffmpeg-devel at mplayerhq.hu> https://lists.mplayerhq.hu/mailman/listinfo/ffmpeg-devel

More information about the ffmpeg-devel mailing list