[FFmpeg-devel] [PATCH]Simplify #if defined(__GCC__) && ...

Carl Eugen Hoyos cehoyos
Sat Dec 20 18:36:02 CET 2008

Michael Niedermayer <michaelni <at> gmx.at> writes:

> i just wanted to say looks ok but then i realized that a
> AV_GCC_VERSION_AT_LEAST() would be more natural as it would contain the
> version of the first gcc that supported something not the last that did
> not
> except that patch ok, no need to resend with this minor change, just commit

The question remains: What is a minor change...

Patch applied.

Thank you, Carl Eugen

More information about the ffmpeg-devel mailing list