[FFmpeg-devel] [PATCH] Better names in libavfilter/graphparser.c:create_filter

Stefano Sabatini stefano.sabatini-lala
Fri Dec 26 00:03:42 CET 2008

Hi all,

I think the current names are poorly chosen, patch tries to improve

FFmpeg = Friendly and Forgiving Magical Portentous Elastic Gadget
-------------- next part --------------
A non-text attachment was scrubbed...
Name: create-filter-vars-names.patch
Type: text/x-diff
Size: 2003 bytes
Desc: not available
URL: <http://lists.mplayerhq.hu/pipermail/ffmpeg-devel/attachments/20081226/062638e4/attachment.patch>

More information about the ffmpeg-devel mailing list