[FFmpeg-devel] Support for generating avm2 compatible swf files

Michael Niedermayer michaelni
Tue Jan 15 15:37:11 CET 2008

On Tue, Jan 15, 2008 at 12:03:08PM +0900, Paul Egan wrote:
> > why is the version not always set to the newest, does it fail with old
> > programs?
> > 
> Users of older versions of the Flash player can happily 
> interact with older version swf files - this issue effects
> only those developers/users using an AVM2 based application.
> If a version 9 swf file was generated by default, it wouldn't
> be usable by older players.

then the patch is probably the best solution, but iam not swf maintainer

Michael     GnuPG fingerprint: 9FF2128B147EF6730BADF133611EC787040B0FAB

I have often repented speaking, but never of holding my tongue.
-- Xenocrates
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
URL: <http://lists.mplayerhq.hu/pipermail/ffmpeg-devel/attachments/20080115/a980816c/attachment.pgp>

More information about the ffmpeg-devel mailing list