[FFmpeg-devel] [PATCH] Use pkg-config for libschroedinger libs

Diego Biurrun diego
Tue May 13 10:29:23 CEST 2008

On Mon, May 12, 2008 at 06:10:19PM +0800, JonY wrote:
> patch makes pkg-config check for libschroedinger libs instead of using  
> hard coded list.
> Fixes libschroedinger detection on platforms without librt, like MinGW.

As much as I dislike pkg-config, this is the right solution.  Patch


More information about the ffmpeg-devel mailing list