[FFmpeg-devel] [PATCH] More explicit names for libraries in configure require checks

Stefano Sabatini stefano.sabatini-lala
Thu Nov 13 23:23:43 CET 2008

Hi, as in subject.

For example the "x264" in:
x264 not found

may be interpreted as the name of the corresponding application, the
patch make the corresponding messages less ambiguous.

I'm not sure if the same principle should be applied for the vfw32 and
mediaLib libraries.

FFmpeg = Foolish Furious MultiPurpose Eretic Geisha
-------------- next part --------------
A non-text attachment was scrubbed...
Name: configure-libname-00.patch
Type: text/x-diff
Size: 1632 bytes
Desc: not available
URL: <http://lists.mplayerhq.hu/pipermail/ffmpeg-devel/attachments/20081113/7f710d1f/attachment.patch>

More information about the ffmpeg-devel mailing list