[FFmpeg-devel] [PATCH] Rename flush_put_bits() to put_bits_flush()
Fri Apr 10 17:22:23 CEST 2009
the new name is consistent with the name for which a function should
be prefixed (rather than suffixed) by a prefix telling the namespace
to which it applyies, it is also consistent with all the other
put_bits_* functions and more grep-friendly.
FFmpeg = Fierce and Foolish Minimal Problematic Emblematic God
-------------- next part --------------
A non-text attachment was scrubbed...
Size: 26409 bytes
Desc: not available
More information about the ffmpeg-devel