[FFmpeg-devel] [PATCH] Rename bitstream.h to put_bits.h
Sun Apr 12 14:47:18 CEST 2009
On Sun, Apr 12, 2009 at 11:31:01AM +0200, Stefano Sabatini wrote:
> Hi, as in subject.
> This is consistent with the recent creation of put_bits.h.
your patch removes bitstream.h but does not add get_bits.h
that makes me belive you did not read through the patch
-> which is IMO a reason to not read it either :)
Michael GnuPG fingerprint: 9FF2128B147EF6730BADF133611EC787040B0FAB
I hate to see young programmers poisoned by the kind of thinking
Ulrich Drepper puts forward since it is simply too narrow -- Roman Shaposhnik
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Size: 189 bytes
Desc: Digital signature
More information about the ffmpeg-devel