[FFmpeg-devel] [PATCH] Factorize do_ffmpeg() / do_ffmpeg_nomd5()
Sat Dec 26 12:30:04 CET 2009
On Fri, Dec 25, 2009 at 09:06:25PM +0100, Stefano Sabatini wrote:
> Regards, and merry X-mas while at it :).
same to you
> --- ffmpeg.orig/tests/regression-funcs.sh 2009-12-25 20:26:37.000000000 +0100
> +++ ffmpeg/tests/regression-funcs.sh 2009-12-25 20:51:36.000000000 +0100
> @@ -45,32 +45,18 @@
> - f="$1"
> + do_md5="$1"
I don't think do_md5 is a good name for a boolean variable.
The functions in this file use do_ as prefix.
Then again, do_* is used as a variable name in other places.
So this might actually be a separate issue.
I'm also not so sure about "true" and "false" as boolean values,
"yes" and "no" might also work in shell scripts. Mans?
None of this is particularly important though and the idea of the
patch is good.
More information about the ffmpeg-devel