[FFmpeg-devel] FOMS 2009 FFmpeg outbrief

Reinhard Tartler siretart
Wed Feb 4 15:29:21 CET 2009

Aurelien Jacobs <aurel at gnuage.org> writes:

>> > Trivial patch attached.
>> looks good
> Applied.
> Reinhard, you could try to upgrade the libavutil package again. It should
> work with both libavcodec51 and 52. If you encounter other such problems,
> please tell us !

I've done some real-installation testing coupled with updating the
package in debian/experimental and I'm happy to report that mplayer
linked against a libavcodec51 from February 2008 (!) works just fine
with libavutil from yesterday.

Thanks for resolving the issue this way. In future, if such a problem
reoccurs, I'll submit a patch like this!

Reinhard Tartler, KeyID 945348A4

More information about the ffmpeg-devel mailing list