[FFmpeg-devel] Build problem

Art Clarke aclarke
Wed Feb 4 21:40:06 CET 2009

On Wed, Feb 4, 2009 at 12:23 PM, M?ns Rullg?rd <mans at mansr.com> wrote:
> The correct way is to add yasm to the CMDLINE_SELECT list.

I just submitted what I a slightly different patch (taking advantage
of existing disable code):

It's less urgent if the other patch is applied, but it would give
folks who have yasm installed for other reasons the option of building
ffmpeg without using their yasm version.

- Art

xu?ggle (z?' gl) v. To freely encode, decode, and experience audio and video.

Use Xuggle to get the power of FFMPEG in Java.

More information about the ffmpeg-devel mailing list