[FFmpeg-devel] [PATCH] rtsp.[ch]: RTSPHeader -> RTSPServerResponse [was: [PATCH] document rtsp.h]
Ronald S. Bultje
Sat Feb 21 16:59:50 CET 2009
On Sat, Feb 21, 2009 at 10:19 AM, Luca Barbato <lu_zero at gentoo.org> wrote:
> Ronald S. Bultje wrote:
>> 2009/2/18 Michael Niedermayer <michaelni at gmx.at>:
>>> iam not maintainer of any of the affected files ...
>> OK, new subject then, patch re-attached for general review.
> Why this change? A ClientResponse would have different fields?
RTSPHeader is a vague term. I proposed RTSPServerResponse because
that's how it's used in the code, but you're right, a client-res would
be the same. What about RTSPCmdResponse?
More information about the ffmpeg-devel