[FFmpeg-devel] [PATCH] --enable-libx264 and --enable-libxvid depend on --enable-pthread

Michael Niedermayer michaelni
Sat Feb 28 03:39:55 CET 2009

On Sat, Feb 28, 2009 at 02:10:55AM +0100, Aurelien Jacobs wrote:
> Jason Garrett-Glaser wrote:
> of segfaulting. I have no idea what the code looks like and I'm just
> imagining the names, but the lavc init code could looks like this:
>   if (X264_VERSION != x264_version())
>       return ERROR;

if the x264 wraper in ffmpeg was maintained ...
or people did send patches ...

Michael     GnuPG fingerprint: 9FF2128B147EF6730BADF133611EC787040B0FAB

Why not whip the teacher when the pupil misbehaves? -- Diogenes of Sinope
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
URL: <http://lists.mplayerhq.hu/pipermail/ffmpeg-devel/attachments/20090228/753ce41e/attachment.pgp>

More information about the ffmpeg-devel mailing list