[FFmpeg-devel] [PATCH] get rid of NULL context for av_log in audio.c
Tue Jan 20 09:03:02 CET 2009
On 01/19/2009 08:38 PM, Michael Niedermayer wrote:
> On Mon, Jan 19, 2009 at 10:54:33AM +0100, Benoit Fouet wrote:
>> here is a patch to $subj
>> note that it can be split in two (one for the function prototype change
>> and another one for the av_log changes) if desired.
>> I also wanted to rename audio.c to something else, like snd_oss.c or
>> something like that, opinions ?
> i think its a good idea
> and the patch looks ok
If someone has a better idea for the future new name of the file, please
tell me before I change it.
More information about the ffmpeg-devel