[FFmpeg-devel] [PATCH] Add DPX decoder rev-19
Thu Jun 4 15:00:43 CEST 2009
On Thu, Jun 04, 2009 at 02:55:08PM +0200, Jimmy Christensen wrote:
> On 2009-06-04 13:31, Michael Niedermayer wrote:
> >>+ bpc = AV_RB16(buf);
> >what is bpc? i think this is not a good name for a variable
> Bits per color. Renamed it to bitsPerColor.
Could we please have this without the ugly camelcasing, e.g.
> --- libavcodec/dpx.c (revision 0)
> +++ libavcodec/dpx.c (revision 0)
> @@ -0,0 +1,187 @@
> + const uint8_t *buf = avpkt->data;
> + int buf_size = avpkt->size;
nit: This looks slightly odd moved so much to the right.
More information about the ffmpeg-devel