[FFmpeg-devel] [PATCH] libswscale: do not use rgb2rgbWrapper() for high-res

Vitor Sessak vitor1001
Wed Jun 17 20:43:41 CEST 2009

Michael Niedermayer wrote:
> On Sat, Jun 13, 2009 at 01:00:01PM +0200, Vitor Sessak wrote:
>> $subj, fixes the following error:
> wasnt there a patch to implement this instead of disabling somewhere?

Such a patch would be very useful to do FATE testing for decoders that 
output rgb48ne (since to compare output between different archs a 
lossless rgb48le <-> rgb48be conversion is needed). Unfortunately, I 
didn't see any such patch.

> if not then this patch is ok



More information about the ffmpeg-devel mailing list