[FFmpeg-devel] [PATCH] consistent names and ff_ prefixes for libswscale internal functions
Wed Mar 18 01:27:20 CET 2009
On Wed, Mar 18, 2009 at 01:13:23AM +0100, Michael Niedermayer wrote:
> On Tue, Mar 17, 2009 at 01:54:17PM +0100, Diego Biurrun wrote:
> > On Tue, Mar 17, 2009 at 01:52:57PM +0100, Diego Biurrun wrote:
> > > Here is a patch to give some internal functions in libswscale consistent
> > > names with an ff_ prefix. It compiles on x86 and ppc, the other archs
> > > should be fine, though.
> > Following proper tradition, the patch is attached to the second mail in
> > the thread.
> i think sws_ is not that bad for libswscale
Unfortunately, this is the prefix used for externally visible symbols.
More information about the ffmpeg-devel