[FFmpeg-devel] [PATCH] G722 decoder

Diego Biurrun diego
Fri Mar 27 00:16:17 CET 2009

On Thu, Mar 26, 2009 at 12:00:19PM -0700, Baptiste Coudurier wrote:
> [ unrelated rants ]

You are changing the topic.  There are two issues being discussed here:

1) Whether or not FFmpeg should accept LGPL v2.1 only contributions.
2) That FFmpeg's license is in fact LGPL v2.1+ / GPL v2+ right
   now as I just clarified in the LICENSE file.

Reasonable people can certainly disagree about 1).  We two disagree and
will not reconcile our opinions in the near future.

There is no way to disagree about 2).  Your claim that 2) is false is
preposterous.  Reimar, Mans and I have tried to explain why, but you do
not listen to reason.  Thousands of OSS projects who have handled
licensing this way in the past have apparently been wrong all along.

> No, I certainly don't run out of arguments.

You certainly do not run out of steam.

I suggest we drop the topic for good now.  1) will not be resolved and
arguments have not managed to convince you of 2) until now, I don't
know what will.


More information about the ffmpeg-devel mailing list