[FFmpeg-devel] [PATCH] h263dec.c: add HW acceleration hooks

Carl Eugen Hoyos cehoyos
Fri Mar 27 12:04:59 CET 2009

Gwenole Beauchesne <gbeauchesne <at> splitted-desktop.com> writes:

> > Where do you get the graphic driver for Poulsbo from?
> There are actually two drivers.
> IEGD 9.1.1 is now publicly available and was updated to support newer 
> Linux distributions, with Xserver <= 1.4. However, its VA API driver still 
> has bugs (that are fixed for the next version). 
> <http://www.intel.com/go/iegd>

I'm sorry if that should already be clear:
Do you mean that hardware accelerated decoding of MPEG1/2, MPEG4 ASP/AVC and/or
WMV3/VC1 is possible for any samples with GMA 4500 on a Linux system with your
patched MPlayer (and an opensource graphic driver)?

> "GMA500" (psb) is only available, for now, through ISV/OEMs.

So, it is correct that this driver is _not_ available except for Dell Mini 12
and its original old custom Ubuntu?

> On a personal note, I would say to prefer that driver over IEGD.

Isn't there an external screen resolution limitation for Poulsbo?

Thank you for explaining, Carl Eugen

More information about the ffmpeg-devel mailing list